ACME Corp

ACME Corp

ACME Corp Status

Real-time status and incident updates for ACME Corporation services

Live Chat Widget Loading Failures

Resolved Minor
Started:
Resolved:

Affected Components

Customer Service Tools
Live Chat Service Real-time customer chat support
Operational

Updates Timeline (3 updates)

Resolved

Live chat widget is now loading correctly for all users. We will test browser compatibility more thoroughly before future updates.

Identified

A recent JavaScript update caused a conflict with older browsers. Rolling back the change.

Investigating

Some customers are reporting that the live chat widget is not loading on the website.