Live Chat Service Provider Outage
Resolved
Major
Started:
Resolved:
Affected Components
Customer Service Tools
Customer Support Portal
Help desk and ticket management
Operational
Live Chat Service
Real-time customer chat support
Operational
Updates Timeline (4 updates)
Resolved
Live chat service fully restored. All customer communication channels are operational.
Monitoring
Chat provider reports they have identified the issue and are deploying a fix.
Identified
Our third-party chat provider is experiencing an outage across their platform. We are monitoring their status page.
Investigating
Live chat is currently unavailable. Customers can reach support via email at support@acme.com or by phone.